Installation

System Requirements:

  • NextJS 13.4.0 or greater.
  • Node.js 18.17 or greater.
  • React 18.20.0 or greater.

Automatic Installation

Add packages:

Terminal
npm install --save @valbuild/core @valbuild/next @valbuild/eslint-plugin

Run the init script:

Terminal
npx @valbuild/init@latest